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Safety warning

EN55022
FCC Part 15
Warning

This is a class A product. In a domestic environment this product may cause radio interference in which case the user
may be required to take adequate measures.

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) This
device may not cause harmful interference, and (2) this device must accept any interference.

Note: This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to part
15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference when
the equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio
frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful
interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful
interference in which case the user will be required to correct the interference at his own expense.

Modifications not expressly approved by the manufacturer could void the user's authority to operate the equipment
under FCC rules.

TrafiCam wireless 915 MHz:
FCC Radiation Exposure Statement

This equipment complies with FCC radiation exposure limits set forth for an uncontrolled environment. This equipment
should be installed and operated with minimum distance 4,89 cm (1,93 inches) between the radiator and your body.



TrafiCam wireless

Notice

The information contained in this document is subject to change without notice.

Traficon n.v. makes no warranty of any kind with regard to this material, including, but not limited to, the implied
warranties of merchantability and fithess for a particular purpose.

Traficon n.v. shall not be liable for errors contained herein or for incidental or consequential damages in connection
with the furnishing, performance, or use of this material.

No part of this document may be copied, reproduced, or translated to another language without the prior written
consent of Traficon n.v.

Copyright © 2009 , Traficon n.v. - All rights reserved
Traficon n.v.

Vlamingstraat 19
B-8560 Wevelgem

Belgium

Tel +32 (0)56 37.22.00
Fax +32 (0)56 37.21.96
E-mail traficon@traficon.com
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1. Introduction

About TrafiCam

TrafiCam integrates both camera and detector in a compact, stylish housing and detects vehicles waiting at or
approaching an intersection. In addition, TrafiCam also has a vehicle counting function.

TrafiCam - based on field proven video detection technology - is part of the Traficon product range. Traficon is
worldwide recognised as the market leader in traffic video detection.

TrafiCam is easy to install and mount on existing or new infrastructure. Configuration is done via TrafiCam PC Tool. A

video image from the sensor allows accurate positioning of multiple presence detection zones. TrafiCam provides an
input to the traffic light controller upon presence detection.

Use of the documentation

The user guide describes the installation and setup of a wireless TrafiCam system (915 MHz or 868 MHz) with 4Tl as
the interface between the TrafiCam sensor, PC and traffic controller.

In addition you can consult the Quick Reference Card.
The quick reference card contains basic information about TrafiCam PC Tool and the setup of the TrafiCam sensor.

The TrafiCam website (www.traficam.com) includes a Setup Tutorial movie, a list of Frequently Asked Questions
and other useful information to install and set up a TrafiCam system.



http://www.traficam.com
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2. Hardware

The TrafiCam system items

Items of the TrafiCam system

1 = The TrafiCam sensor
2 = The mounting accessories
3 = Tools (hex keys and cable tags)
4 = The installation CD (with the PC tool and the user guides)
5 = The 4TI interface
In addition, the installation requires:
* retaining straps

» connection cables (see The cables for connection)

« PSU
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The TrafiCam MASTER sensor is hardwired to the 4TI interface. The TrafiCam SLAVE sensors (1 to 4) have wireless
communication. The power supply of the slave sensors is local.

Psu System architecture TrafiCam wireless

Local power
supply

2-5 TrafiCams
PSU

Local pawer

SUpply Traffic Lights

h

Standard cabling between
traffic lights and comtroller

L

&
4TI
§ Traffic
= Light
= Controller
= |
R5-485 + Power g :
-
Cable z Max 16 outputs + COMMON
(4 wires +shieldingl  pawer PsU ﬁ 1errarsutput + COMMON
Supply | 12/14-28VACDE
Cabinet

1226V ACDC for TraffCam wirgless BE0MNE, 1426V ACTE for TrafiCam wirsless 515 MMz

Portable PC

Architecture of the TrafiCam system
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The TrafiCam sensor

A =The lens

B = The gland to insert the cable for connection between
sensor and interface

C = The LED (will light upon presence detection)

D = The antenna

E = The screws on the rear shell (to open the sensor)

TrafiCam wireless 915 MHz F = The rotating point to fix the mounting bracket

G = The product label

TrafiCam wireless 868 MHz

Front and side view of the TrafiCam sensor
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CN1 = The connector to the 4TI interface (for the master
sensor) or to the local power supply (for the slave sensors)

CN1 pinout: see below.

A = The fixation plate (to keep the connection cable in its
place)

B = The product label

TrafiCam wireless 915 MHz C = Flattened side of the rear shell (as an aid to close the
sensor)

D = The channel selector switch (allows to install multiple
wireless systems without interference)

>
TrafiCam wireless 868 MHz

The TrafiCam sensor opened
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The tables below illustrate the pinout of the connector CN1 and the indicator code of the TrafiCam LED.

Pinout of connector CN1

Pin Description

+ + Power supply

- - Power supply

= Grounding
A RS-485A
B RS-485B
LED Indication
On (off) Vehicle presence detection (no detection)
Flashing TrafiCam in boot mode
Single flash Failsafe mode - detection recall
Double flash Failsafe mode - quality recall
Triple flash TrafiCam is learning
Off (permanently) No power
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The interface

J13

OUTPUT
QuUTPUT
QUTPUT
QUTPUT

A
JP12
J11
= J5
T
E
, B J4
3 L
"
g B J3
A
| 1]
o
E J1

The 4Tl interface

A = The USB-B connector (to connect to the PC)
B = LEDs indicating:

PWR: power supply

RUN: interface operational

1-16: output 1 to 16

JP12 = Grounding

J11 = The PSU connector for power supply

4TI can also feed the TrafiCam master sensor.

J1, J3, J4 or J5 = The connector to the TrafiCam
sensor (maximum 4 sensors)

J12, J13 = The output connectors to the traffic controller

The tables below provide the pinout scheme of
connector J1 to J5, J12 and J13.

Pinout of connector J1
(same for connector J3, J4, J5)

Pinout of connector J12 and J13

Pin Description Pin Description
+ + Power supply Error - - Error output
- - Power supply Error + + Error output
A RS-485A Common Common output
(for output 1 to 16)
B RS-485B Output 1 to 16 Output 1 to 16
L Grounding
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The cables for connection

The table below gives an overview of the cables used for connecting the TrafiCam master sensor, the interface and
the PC.

Connection Cable lllustration
Master sensor to | UV-resistant, 4 wires + shielding
interface

STP, cable d. 5-9,2 mm, min. 2x2 + shield

| “Q-.

min. wire d. 0,3 mm

Interface to PC USB cable type USB-A/USB-B
o
T,
C )
e i A
;;__‘-—__:—-_::f"ff i

The cables for connection

The accessories for mounting

There is a mounting bracket for the TrafiCam sensor and a mounting bracket to the pole. The tube connects both
brackets.

A = The mounting bracket for the TrafiCam sensor

B = The tube
C = The mounting bracket to the pole

D = The holes to put the retaining straps through

The mounting accessories (brackets and tube)
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3. Installation

Do not remove the lens cover until TrafiCam is installed.

Ensure that the system power is off before starting the installation.

TrafiCam wireless 915 MHz:
The TrafiCam sensors require an installation at a minimum height of 6 m (19,7 ft) and a maximum interdistance of
300 m (984 ft) between master and slave sensors.

TrafiCam wireless 868 MHz:
The TrafiCam sensors require an installation at a minimum height of 6 m (19,7 ft) and a maximum interdistance of
100 m (328 ft) between master and slave sensors.

Important: Distance between 2 wireless systems

TrafiCam wireless 915 MHz allows installing up to 6 different wireless systems without distance restrictions and
TrafiCam wireless 868 MHz allows installing up to 2 different wireless systems without distance restrictions. A
separate communication channel for each system - set via the channel selector switch - prevents interference of
communication.

@
NN S o NN ~
NN N > (NN S
\ N \ N
N\ \\ \ AN
N\ N \ \\
A N 1 \ N
N\ Ny \ N
4TI N ATI N .
\
A N
Wireless system Wireless system

(1): interdistance between master and slave sensor

(2): distance between 2 wireless systems

TrafiCam wireless 915 MHz:
The minimum distance between 2 wireless systems without channel selection is 900 m (0,56 mi).

TrafiCam wireless 868 MHz:
The minimum distance between 2 wireless systems without channel selection is 300 m (0,19 mi).
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Step I: Mount the TrafiCam sensor on a stable pole.

« Fix the mounting tube to the brackets (Torque max = 1,3 Nm). (1)

« Fix TrafiCam to the pole using retaining straps. (2)
Put the retaining straps through the holes in the bracket.

¢ Position TrafiCam provisionally (Torque max = 1,3 Nm). (3)
You can mount TrafiCam in a horizontal or vertical position.
TrafiCam is a downward looking device.

« Position the TrafiCam antenna vertically.

Hex key " 4

TRAFFIC
POLE
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Step lla: Connect the TrafiCam master sensor to the interface.

Use a shielded twisted pair cable, UV-resistant, 4 wires+shield.
At the TrafiCam side:

¢ Open the sensor.

« Loosen the cable gland.

¢ Insert the cable into TrafiCam through the gland.

« Strip the wires and fix the cable tags. Isolate the grounding wire.
Optional:

« TrafiCam wireless 915 MHz: set the channel selector switch (default=0, selection 0 to 5).

« TrafiCam wireless 868 MHz: set the channel selector switch (default=0, selection 0 or 1).
Do not use the other channels.

¢ Close TrafiCam (Torque max = 1,0 Nm).

« Tighten the cable gland.

At the interface side:

« For 4TI: connect the cable to the connector J1 (or J3, J4, J5).

Step lIb: Connect the TrafiCam slave sensors to their local power supply.

(not illustrated)

Use a shielded twisted pair cable, UV-resistant, 2 wires +grounding.

* Open the sensor.

« Loosen the cable gland.

« Insert the cable into TrafiCam through the gland.

« Strip the wires and fix the cable tags. Isolate the grounding wire.

« Connect the cable to CN1 (power supply and grounding pins only) and fix the cable plate.

« Optional: set the channel selector switch of each slave sensor according to the switch of the master sensor.
¢ Close TrafiCam (Torque max = 1,0 Nm).

« Tighten the cable gland.
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Hex key n" 3

Hex keyn" 3

Step lll: Mount the interface by clicking it on the DIN rail.

Step IV: Connect the interface to the traffic controller.
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Step V: Connect the interface to the PC.

: mEaml EEEE EEEEEAEEE

FP_ wewe 10 the traffic contraller

ISB-cable
Type USB/A-USB/B

Finally connect the power supply and remove the TrafiCam lens cover.

You optimise the position of TrafiCam via visual verification (TrafiCam PC Tool, see next).
Always verify that there is no horizon in the image!

Tighten all screws after optimising the position of TrafiCam.
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4. Maintenance

The maintenance of TrafiCam can be done during the regular maintenance of the traffic lights and controller.

Instruction

Frequency

Tools

Remark

Clean the faceplate  of
TrafiCam.

Check the camera image.
Verify the configuration of the
system.

Once per year

Once per year

Soft cloth and mild
detergent

PC with TrafiCam PC Tool

Avoid movement of
TrafiCam.

Use the setup manual for
guidance.

Depending on the on-site conditions you may need to increase the frequency of maintenance.

14 >
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5. Software installation

TrafiCam and 4TI are set up withTrafiCam PC Tool. This PC tool is available from the installation CD delivered with
TrafiCam.

Install TrafiCam PC Tool

¢ Insert the TrafiCam installation CD in the CD-ROM drive.
¢ Go to the installation of TrafiCam PC Tool.

« Follow the instructions provided by the installation wizard.
¢ Click Finish to complete the installation.

Install the interface driver

Upon first connection of the interface to the PC the Found New Hardware Wizard appears.

¢ Select Yes, this time only.
¢ Click Next.

« Follow the recommended instructions provided by the wizard.
¢ Click Finish to close the wizard.

Set the PC port for communication

e Start TrafiCam PC Tool.
¢ Select USB as the communication port.
¢ Click Retry.
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6. The work area of TrafiCam PC Tool

EIEX

Tools

TrafiCam PC Tool - Interface mode TrafiCam PC Tool - Sensor mode
A: Title bar with PC tool mode B: Menu bar C: Status bar

D: the TrafiCam sensor image with indication of the G: the button to return to the interface mode
communication quality (communication between

sensors and interface) 1, 2: the vehicle presence detection zones
E: the Go To button (with sensor number and name)

F: the Refresh button

How to Description

Open a menu or submenu Click the menu item. A submenu is indicated via an arrow > .
Close a menu by clicking outside the menu.

Activate a function Click the function.

Select a menu item Put the cursor on the menu item.

Set a parameter for a menu item Put the cursor on the menu item.
Use the arrow keys or the mouse scroll wheel to make the selection.

Refresh the sensor image Click Refresh in the bottom right corner in the interface mode.

Set the language Select the language from the General menu in the interface mode.

Basic functions in TrafiCam PC Tool

4 16 »
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7. Set up the TrafiCam sensor

Edit the presence detection zones

A zone can have 3 possible functions (detection modes):
» Presence: presence detection of moving and stationary vehicles (= default function)
» Stop: presence detection of stationary vehicles

* Loop: Vehicle counting
See Set the vehicle counting function.

A zone is displayed according to its detection mode.

Zone displayed according to its detection mode: presence (left), stop (middle) and loop (right)

¢ Click the Go To x: {TrafiCam} button in the interface mode of TrafiCam PC Tool to switch to the sensor mode.
The factory default setup of the TrafiCam sensor is displayed when you first open TrafiCam PC Tool in sensor
mode. This default configuration has one presence detection zone.

AQ =) 1 C
A, B, C, D: zone points
1: output number
¥ [] O : direction point
B =) f1 D

Presence detection zone with zone points and direction points

To start a new setup from default factory settings: click New Configuration from the File menu.
If you wish to modify the setup of the TrafiCam sensor: click Get Configuration from the File menu.
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Edit the default presence detection zone

The Guidelines to edit the zones illustrate the advised size and position of a presence detection zone.

¢ Click-and-drag anywhere in the zone to move the zone.
« Put the cursor on a zone point.

« Click-and-drag the zone point to position it.

« Position the other zone points accordingly.

The zone should be made direction sensitive only in situations where vehicles in the opposite direction may cause
unwanted detection.

« Double-click the direction point to define the direction of the zone.
If you wish to delete the zone direction: double-click the direction point.

TrafiCam PC Tool assigns an output to the zone automatically. The number in the zone refers to the assigned
output. To change the assigned output: right-click the zone and select an output from the drop-down menu.

A zone is characterised by its Zone ID. To verify the zone ID: right-click the zone, the zone ID is displayed.

Add a zone

* Right-click anywhere on the sensor image except on a zone.
¢ Click the Add Zone pop-up.

« Edit the zone as described previously.

You can place up to 8 presence detection zones.
To delete a zone: right-click the zone and click the Delete Zone pop-up.

Set the zone to detect stationary vehicles only (stop detection mode)

¢ Choose Tools > Advanced Settings > Zone information.

« To set all zones: click All Zones and select Stop as the Detection Mode.

« To set one zone: select the zone and select Stop as the Detection Mode.

Set the output relation

You assign an OR or AND relation to the TrafiCam outputs:
» OR: the output changes status when presence is detected on at least one zone of the output.
* AND: the output changes status when presence is detected on all zones of the output.

e Select Outputs from the Edit menu.

¢ Select Output Relation.

« Use the arrow keys to set the output relation.

Default: Or
Selection: Or, And

Activate the setup of TrafiCam

¢ Click Send Configuration from the File menu.
The configuration is sent to the TrafiCam sensor. This process is displayed in the status bar. After sending
TrafiCam PC Tool requests and displays the parameters of the activated setup.

< 18 >
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TrafiCam starts a learning cycle. The learning cycle takes a few minutes. During the learning cycle all presence
detection zones are active and the outputs change their status accordingly.

When you View the detection a message will indicate that TrafiCam is learning. After the learning cycle the system
becomes operational.

The outputs menu of TrafiCam also includes the parameters “Output Mode” and “Unassigned Outputs”. Traficon
recommends to keep these parameters to their default settings. The parameters are set via the configuration of
the interface (see next).

After you have set up the TrafiCam sensor(s) connected to the interface you continue the setup of the interface
(Assign the outputs of the interface).
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Guidelines to edit the zones

ALWAYS VERIFY THAT THERE IS NO HORIZON IN THE IMAGE!

SIZE AND POSITION OF THE ZONE

The zone should have the length and the width
of a regular vehicle.

For detection at the stop bar place the zone as
such that the vehicle will stop in the middle of
the zone.

Take into account that vehicles may stop well in
front of or over the stop line.

OVERLAPPING ZONES

To optimise detection, two overlapping zones
may be used. These zones are assigned to the
same output.

Overlapping zones minimize the chance that a
car stops in front or behind a zone.

DETECTION AT NIGHT

The detection zones should cover the
headlights in every situation.

At night the detection is on the headlights of the
vehicle.

DIRECTION SENSITIVITY

The zone should be made direction sensitive in
situations where vehicles in the opposite
direction may cause unwanted detection.
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8. Configure the interface

You work in the interface mode of TrafiCam PC Tool to configure the interface.

When you start TrafiCam PC Tool, all sensors that are connected to the interface appear after an automatic search by
the interface. In case you have exchanged sensors or you have added a sensor to the system it is required to perform
a new search: click Search for TrafiCams from the General menu.

Always verify that all sensors connected to the interface have the same firmware version.

Assign the outputs of the interface

¢ Select Assign Outputs from the Outputs menu.
* Select the TrafiCam sensor.
¢ Use the arrow keys to select the interface output for each TrafiCam sensor output.

Example: The zone with output 1 of TrafiCam 1 is linked to output 01 of the interface.

Test Cutputs -

Outpurt Mode Close on Event
Unassigned Ouiputs Open

[Traficam 1~
TrafiCam 2 =
TrafiCam 3 =
TrafiCam 4 =
TrafiCam 5 =

Output 3

2

EEEEBEECR

Both the assigned and the unassigned outputs will close upon presence detection. If you wish to change the output
mode, proceed as follows:

Change the output mode of the assigned outputs
¢ Select Output Mode from the Outputs menu.
« Use the arrow keys to set the mode.

Default: Close on Event
Selection: Close or Open on Event

4 21 »



TrafiCam wireless

Change the output mode of the unassigned outputs
¢ Select Unassigned Outputs from the Outputs menu.
« Use the arrow keys to set the mode.

Default: Close

Selection: Close or Open

TrafiCam PC Tool allows to test the outputs of the interface.

¢ Select Test Outputs from the Outputs menu.
¢ Click to select the output you wish to test.

The corresponding LED on the interface lights up and the output changes status.The output reacts normal again
when you close the Test Outputs menu.

Activate the configuration of the interface

¢ Click Send Configuration from the General menu.

The configuration is sent to the interface. This process is displayed in the status bar.
After sending TrafiCam PC Tool requests and displays the parameters of the activated configuration.
The system becomes operational.
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9. Advanced settings

The advanced settings of the TrafiCam sensor are either not activated or a default value is assigned. Depending on
specific local situations modifications may be useful. Please contact your supplier before changing the advanced setup
parameters.

Advanced settings include the following functions:

» The failsafe function (detection and quality recall)

e The filtering functions (suppression of unwanted detection caused by wrong-way drivers, camera
movement, tree shadows or light reflection)

Output pulse information, zone information and zone colours are described in Other functions.

Proceed as follows to change the advanced settings:

« Verify that you work in the sensor mode of Traficam PC Tool.
« Select Advanced Settings from the Tools menu.
« Select a parameter.
« Use the arrow keys to set the parameter.
Parameters, description and settings are described hereafter.

The failsafe function

TrafiCam has a failsafe function (or recall) related to detection and a failsafe function related to quality (detection recall
and quality recall). The recall status is indicated via a pop-up when you view the detection (see View the detection).

Detection Recall
All outputs assigned to recall will change status when there are no vehicles detected during a period defined by the
recall activation delay. The moment a vehicle is detected again on one of the zones, the recall status is deactivated.

Assign Recall Function
Default: Enabled
Selection: Disabled, enabled

Recall Activation Delay
Default: 60 min
Selection: --, 1 to 999 min

Quality Recall

All outputs assigned to recall will change status when the quality (image or detection quality) decreases below a set
threshold. With a lower threshold the camera is less sensitive for a decreasing image or detection quality. You also set
the delay time for (de)activation of the recall status. The image and detection quality parameters are displayed when
you View the detection.

Image Quality / Detection Quality Threshold
Default: 4
Selection: 0 to 10

Quality Time Out
Default: 4 min
Selection: 1 to 99 min
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The filtering functions

Inverse direction suppression

This function avoids that wrong- or sideway traffic causes unwanted detection. Inverse direction suppression applies to
direction sensitive zones only. You set the sensitivity of the suppression function and the delay time for the activation
of an inverse direction event.

Inverse Direction Suppression Time
Default: 10 s
Selection: 1-30 s

Inverse Direction Sensitivity
Default: Low
Selection: Low, High

Camera movement suppression
This function avoids unwanted detection in a situation where TrafiCam is moving (mounted on a pole that may be
swinging because of the wind). You set the level of suppression. A high level may reduce the detection sensitivity.

Mode
Default: Off
Selection: On, Off, Day, Night

Level
Default: Low
Selection: Low, Medium, High

Tree shadow suppression
This function avoids unwanted detection caused by continuously moving shadows over the image.

Default: Disabled
Selection: Disabled, Enabled

You should set one type of suppression only: camera movement or tree shadow suppression.
Do not activate both suppression functions simultaneously.

Reflection suppression

This function suppresses unwanted detection caused by the reflection of headlights. Reflection suppression applies
only to situations with overhead position of TrafiCam and advance presence detection on upcoming traffic. You set the
maximum duration of reflection suppression; after that period, detection will be activated.

Mode
Default: Off
Selection: On, Off

Presence Time On

Default: 60 s
Selection: 1-999 s

Other advanced settings

Presence Time Off
This parameter defines the maximum delay time for deactivation of the presence detection. By default it is set to 4
minutes since intersection cycle lengths rarely exceed this time.

The zone will relearn when presence is detected for a duration longer than the Presence Time Off parameter. You only
change this parameter when the cycle length of the intersection is not standard.
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Default: 240 s
Selection: 10-600 s

Detection LED

You can stop the indicator function of the detection LED.

Default: Enabled
Selection: Disabled, Enabled

25
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10.Other functions

View the detection

TrafiCam PC Tool allows to view live detection on the whole video image or on a single presence detection zone.
Traficon recommends to use this function only for diagnostic purposes; viewing live detection may reduce the
performance of the TrafiCam sensor.

View live detection on the whole video image
« Verify that you work in the sensor mode of TrafiCam PC Tool.
¢ Click View Detection from the View menu.

You view detection on the whole image.

View live detection on a single presence detection zone

« Verify that you work in the sensor mode of TrafiCam PC Tool.

« Click the detection zone.

¢ Click View Detection from the View menu.
You view detection on the presence detection zone. The rest of the video image does not change.
To stop viewing: click Refresh Image from the View menu.

Also the following information is displayed when you view live detection.

Display: Information:

n Detection mode

day night
Im Q: 10 Quality (image and detection quality, see The failsafe function)
Det Q: 10 Optimum quality = 10

Comm Q: 100% Communication quality (between sensor and interface)
When the communication quality remains below 80% for several minutes you should
check the configuration of the system (distance between the TrafiCam sensors,
installation height, power supply). Possibly there is interference from a second system.

A communication issue with the master TrafiCam sensor will cause a reduced
communication quality for all sensors.

Set the delay and extend time for a zone

TrafiCam allows to define a delay time and an extend time for each presence detection zone.

The delay time is defined as the time between presence detection and the status change of the output. When a vehicle
enters the zone the output is delayed until the delay time expires.

The extend time is the time between the moment when the vehicle leaves the zone and the moment when the output
from that zone expires. If another vehicle enters the detection zone before the extend timer times out, the detection is
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held and the extend timer is reset. When the extend timer times out the delay timer has to expire before another
presence detection can be received.

Via the extend mode, you can set the extension of presence detection during day or night only.

« Verify that you work in the sensor mode of TrafiCam PC Tool.

« Select Advanced Settings from the Tools menu.

¢ Select Zone Information.

¢ Select All Zones... if you wish to set the extend and delay time for all zones.
To set the extend and delay time per zone: select a zone from the list.

e Use the arrow keys to set the Extend Mode, the Delay Time and Extend Time.
Default: on (Extend mode)
Selection: on, day, night
Default: 0 s (Delay and Extend Time)
Selection: 0-99,9 s

* Click OK.

Set the vehicle counting function

TrafiCam provides a vehicle counting function based on pulses which are sent to the controller. The number of pulses
corresponds with the number of vehicles, the length of the pulse indicates the zone occupancy.

Traficon advises to use the vehicle counting function only when the TrafiCam sensor is mounted in a rather vertical
position with presence detection in the area close to the camera (see also Appendix 1: Lens selection and camera

positioning).

For vehicle counting, a detection zone configured in loop mode is required. This zone is similar to a presence detection
zone (see Edit the default presence detection zone). You edit the zone as a presence detection zone and an output is
assigned. However a loop mode zone must have a direction.

A presence detection zone and a loop mode zone function independently. You can place a loop mode zone over a
presence detection zone.

The maximum number of zones (presence and loop mode) is limited to 8.

* Verify that you work in the sensor mode of TrafiCam PC Tool.
¢ Select Advanced Settings from the Tools menu.
¢ Select Zone Information and select a zone from the list.
To set all zones as loop mode zones: select All Zones... from the list.
« Set the detection mode to Loop.
This zone will now function as a vehicle counting zone.

Verify that all zones configured in loop mode have a direction. You can not send the configuration to the sensor
if one or more loop mode zones do not have a direction.

Set the pulse generation function

This function applies to presence detection zones only.
TrafiCam can send pulses to the controller during presence detection.

You define the pulse mode, pulse time, the delay time and the pulse period. The generation of pulses as a function of
these parameters is illustrated hereafter.



TrafiCam wireless

Delay time =0
Pulse Period =0
time
L ® > time
Start End
presence detection presence detection
Pulse L
time Pulse period Delay time =0
«—
L > time
Start End
presence detection presence detection
Delay time
’ Pulse
% Pulse period time Pulsé period
[——» ——1—>
® > time
Start End
presence detection presence detection

Pulse generation function

« Verify that you work in the sensor mode of TrafiCam PC Tool.
Select Advanced Settings from the Tools menu.
Select Output Pulse Information.
Select All Outputs... if you wish to set the pulse generation parameters for all zones.
To set the pulse generation parameters per zone: select an output from the list.
* Use the arrow keys to set the Pulse Mode, the Pulse Time, the Delay Time and the Pulse Period.
Default: none (Pulse mode)
Selection: none, entry, exit
Default: : 4,0 s (Pulse time)
Selection: 0,1-99,9 s
Default: 0 s (Delay time)
Selection: 0-99,9 s
Default: 0,0 (Pulse period)
Selection: 0,0-9,9s
¢ Click OK.

Save or load the setup of a TrafiCam sensor

You can save the complete setup of the TrafiCam sensor as an XML file for backup purposes, for electronic exchange
or to copy the setup to another TrafiCam sensor.

Save a configuration to the PC
After you have set up the TrafiCam sensor in the sensor mode of TrafiCam PC Tool:
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* Click Save As... from the File menu.
¢ Specify a file name and location.

¢ Click Save.

The configuration is saved as an XML file on to the PC.

Load a configuration to the TrafiCam sensor
» Verify that you work in the sensor mode of TrafiCam PC Tool.
¢ Click Open... from the File menu.

¢ Select the XML file.

¢ Click Open.

TrafiCam PC Tool displays the loaded configuration.

You modify the setup first or you activate this configuration for the TrafiCam sensor:

¢ Click Send Configuration from the File menu.

TrafiCam starts a learning cycle. The learning cycle takes a few minutes. During the learning cycle all zones are

active and the outputs change their status accordingly.

Save or load the configuration of the interface

You can save the configuration of the interface as an XML file for backup purposes, for electronic exchange or to copy
the setup to another interface. In addition an overview file is generated including a video image from each TrafiCam

sensor connected to the interface and an overview table of all assigned outputs.

Save the configuration of the interface to the PC
After you have set up the interface in the interface mode of TrafiCam PC Tool:

¢ Click Save As... from the General menu.
« Specify a file name and location.

¢ Click Save.

The configuration is saved as an XML file on to the PC. A JPG file is saved under the same name: this file contains
a video image from each TrafiCam sensor connected and an overview of the assigned outputs.

Cratput overview:

TrafCam | Ciudpul Radalian
1 | OR

i | OR
3 | oR
4

| Cutpud 1 | Outpat 3 | Qubpd 3 | Oulput 4
1 F 3 4
a1 & [ 3173
8| w | w_| 1
13 14 15 16

Output overview with sensor images
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Load a configuration to another interface
« Verify that you work in the interface mode of TrafiCam PC Tool.
* Click Open... from the General menu.
* Select the XML file.
¢ Click Open.
TrafiCam PC Tool displays the loaded configuration.
You modify the configuration first or you activate this configuration for the TrafiCam sensor:
¢ Click Send Configuration from the General menu.

After sending, TrafiCam PC Tool requests and displays the parameters of the activated configuration.
The system becomes operational.

Upgrade firmware

Upgrade the interface firmware
« Verify that you work in the interface mode of TrafiCam PC Tool.
* Click Upgrade Firmware from the Tools menu.
» Select the firmware file on the PC.
¢ Click Open.
The firmware upgrade process takes a few minutes. A pop-up window displays the status of the process.
¢ Click Close.
All outputs change status during the upgrade process.

To view product information, Select About... from the Tools menu. A pop-up window displays the product serial
number, the hardware revision and the firmware version of the interface.

Upgrade the TrafiCam firmware
« Verify that you work in the sensor mode of TrafiCam PC Tool.
« Click Upgrade Firmware from the Tools menu.
* Select the firmware file on the PC.
¢ Click Open.
The firmware upgrade process takes a few minutes. A pop-up window displays the status of the process.
e Click Close.
TrafiCam remains operational during the upgrade process.

To view product information, Select About... from the Tools menu. A pop-up window displays the product serial

number, the hardware revision, the firmware version and the lens type of the TrafiCam sensor. Also the wireless
frequency and channel number are displayed.

When upgrading a TrafiCam system, first upgrade the interface firmware and then upgrade the firmware of the
TrafiCam sensor(s).

Change the colour of the zones

The display colour of the zones in TrafiCam PC Tool is set by default. Proceed as follows if you wish to change these
colours:

« Verify that you work in the sensor mode of TrafiCam PC Tool.
« Select Advanced Settings from the Tools menu.

* Select Zone Colours...

¢ Click Set Colour to change the display colour of the zones.

e Click OK.
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View the communication channel

TrafiCam allows installing different wireless systems without distance restrictions. A separate communication channel
for each system - set via the channel selector switch (see The TrafiCam sensor) - prevents interference of
communication.

Proceed as follows to view the communication channel used by the TrafiCam sensor:

» Verify that you work in the sensor mode of TrafiCam PC Tool.
¢ Select About TrafiCam from the Tools menu.

A pop-up window displays the Wireless Channel used for communication.
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11.Hardware specification TrafiCam wireless

CAMERA
CMOS, black & white, sensor 1/3”, resolution 640x480, frame rate 30 FPS

LENSTYPE > Wide angle Narrow angle

Focal distance 3,0 mm 8,0 mm

Field of view - horizontal 95° 32°

Field of view - vertical 65° 22°

Field of view - diagonal 103° 39°
DIMENSIONS

LxHxW: 45cmx 16 cm x 10 cm mounted vertically
41 cm x 18 cm x 10 cm mounted horizontally

Mass (including mounting bracket, excluding cable): 600 g
Sensor diameter: 10 cm

MATERIALS

Sensor

Front and back shell: polycarbonate
Mid section: fibre reinforced polyamide

Mounting bracket: fibre reinforced polyamide
Tube: aluminium

COMMUNICATION
RS485 service port for configuration

OUTPUTS
4 optical coupled dry contacts; Imax = 50 mA, Pmax = 300 mW, Umax = 48 VDC

POWER SUPPLY VOLTAGE INPUT
TrafiCam wireless 915 MHz: 14-26 V AC/DC
TrafiCam wireless 868 MHz: 12-26 V AC/DC

POWER CONSUMPTION
Max. 75mA @ 24V Max. 60 mA @ 24V

TrafiCam wireless 915 MHz: Peak max. 1,8 W, Average max. 1,5 W
TrafiCam wireless 868 MHz: Peak max. 1,4 W, Average max. 1,2 W

ENVIRONMENTAL
Temperature range: between - 34°C and +80°C
0 to 95 % relative humidity, non-condensing

Housing: waterproof to IP67
Materials: weatherproof, UV-resistant



TrafiCam wireless

REGULATORY

EMC: Electromagnetic Compatibility - 2004/108/EG
FCC: FCC part 15 Class A
NEMA: NEMA 1l Shock and vibration

WIRELESS MODULE for TrafiCam wireless 915 MHz

Wireless 915 MHz Frequency Band (USA, Mexico, ...)
Technology: Frequency Hopping Spread Spectrum (FHSS)

Frequency Range: 902-928 MHz
Available Hop Patterns: 6
Transmission power (ERP): 250 mW

Max. communications distance: max. 300 m (984 ft)* with omni-directional antenna
Effective bandwidth: 115,2 k baud netto*

Certification:

FCC chapter 47 part 15
.207/209/249

FCC equipment autorisation:
FCC ID: VE7-10-6034-6035

Antenna: omni-directional

* In ideal conditions: direct line of sight, no fixed objects in ellipse (trees/leafs, power lines, buildings, etc..), no moving
objects in ellipse (buses, trucks, trams, etc..), good weather, normal traffic environment, no interference, 250 mwW
transmission power, higher than 6 m (19,7 ft) above the ground's surface

WIRELESS MODULE for TrafiCam wireless 868 MHz

Wireless 868 MHz Frequency Band (Europe, South Africa, Australia, ...)
Technology: Frequency Shift Keying (FSK)

Frequency: 868,3 MHz

Number of RF channels: 1 (wide band mode)
RF channel spacing: 650 kHz

Transmission power (ERP): 25 mW

RX sensitivity: wide band mode -100 dBm
Adjacent channel rejection: -48 dBc

Max. communications distance: max. 100 m (328 ft)* with omni-directional antenna
Effective bandwidth: 57,6 k baud netto*

Certification:
ETSI EN 300 220-1
EN60950-1

Antenna: omni-directional
* In ideal conditions: direct line of sight, no fixed objects in ellipse (trees/leafs, power lines, buildings, etc..), no moving

objects in ellipse (buses, trucks, trams, etc..), good weather, normal traffic environment, no interference, 25 mw
transmission power, higher than 6 m (19,7 ft) above the ground's surface
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12.Hardware specification 4TI

DIMENSIONS
LxHxW: 18,5 cm x 8,5 cm x 5 cm; DIN-rail clickable
Mass: 250 g

COMMUNICATION
USB between 4Tl and PC
RS-485 between 4TI and TrafiCam

OUTPUTS
16 optical coupled dry contacts (detection output) + 1 optical coupled dry contact (error output)
(Pmax = 300 mW, Imax = 50 mA, Umax = 48 V DC)

POWER SUPPLY VOLTAGE INPUT
12-26 V AC/DC

POWER CONSUMPTION
120 mA @ 12 V DC (1,5 W)
60 MA @ 24 V DC (1,5 W)

REGULATORY

EMC: Electromagnetic Compatibility - 2004/108/EG
FCC: FCC part 15 Class A

NEMA: NEMA 1l Shock and vibration
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13.Appendix

Appendix 1: Lens selection and camera positioning

2 types of TrafiCam sensors are available:

e Wide angle lens
Vehicle presence detection in the area close to the camera: detection of vehicles at the stop bar

* Narrow angle lens
Vehicle presence detection in the area more distant from the camera: advance detection of vehicles
approaching the intersection

Wide angle lens Narrow angle lens

Angle of view
\Version Focal distance |Vertical Horizontal Cornerto Detection area
corner
Wide angle 3,0mm 65° 95° 103° |[0to25m (0 - 80 ft)
Narrow angle 8,0 mm 22° 32° 39° 15to 75 m (45 - 250 ft)

TrafiCam lens specifications

Guidelines for the sensor position

* Height: mount TrafiCam as high as possible.

¢ Position towards the road: position TrafiCam overhead if possible. If not, a side-fired position next to the fastest
lane is recommended.

« Orientation: do not point TrafiCam at the horizon. Place the camera in a position that will have minimum exposure
to direct sunlight.

The height and position of TrafiCam are important factors for minimizing occlusion. Occlusion occurs when a vehicle

blocks out part of the field of view of TrafiCam. Please contact your supplier if you wish more information on how to
reduce or avoid occlusion.
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The detection area in relation to the camera height and the minimum detection distance

The image below illustrates the detection area, minimum and maximum detection distance. Presence detection zones
should be positioned within the detection area.

Field of view

Camera
height
A
x’:‘\ £
s Lo s LN At
A B
. —
B
C

Detection area (A), minimum detection distance (B), maximum detection distance (C)
and presence detection zones (1, 2)

Detection area, minimum and maximum detection distance are related to the camera height and the lens type.

TrafiCam wide angle lens

Camera Maximum detection distance Camera Maximum detection distance

height height
Min. Min.
detection Om 1m 2m 3m detection 0 ft 3 ft 71t 10 ft
distance distance
3m 6m 25m 25m 25m 9 ft 20 ft 80 ft 80 ft 80 ft
4m 8m 20m 25m 25m 13 ft 26 ft 66 ft 80 ft 80 ft
5m 10 m 20m 25m 25m 16 ft 33 ft 66 ft 80 ft 80 ft
6 m 12m 21lm 25m 25m 20 ft 39 ft 69 ft 80 ft 80 ft
7m 15m 23 m 25m 25m 23 ft 49 ft 75 ft 80 ft 80 ft
8m 17m 24 m 25m 25m 26 ft 56 ft 79 ft 80 ft 80 ft
9m 19m 25m 25m 25m 30 ft 62 ft 80 ft 80 ft 80 ft
10m 21m 25m 25m 25m 33 ft 69 ft 80 ft 80 ft 80 ft
11m 23 m 25m 25m 25m 36 ft 75 ft 80 ft 80 ft 80 ft
12m 25m 25m 25m 25m 39 ft 80 ft 80 ft 80 ft 80 ft
13 m 25m 25m 25m 25m 43 ft 80 ft 80 ft 80 ft 80 ft
14m 25m 25m 25m 25m 46 ft 80 ft 80 ft 80 ft 80 ft
15m 25m 25m 25m 25m 49 ft 80 ft 80 ft 80 ft 80 ft

Maximum detection distance for TrafiCam with a wide angle lens - metric (left) and imperial (right)
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TrafiCam narrow angle lens

Camera Maximum detection distance
height
6 m 7m 8m 10m 12m 15m 18 m 20m 25m
3m 37m 75 m 75 m 75 m 75 m 75 m 75 m 75 m 75 m
4m 19m 29 m 50 m 75 m 75 m 75 m 75 m 75 m 75 m
5m 15m 20m 28 m 62 m 75 m 75 m 75 m 75 m 75 m
6m - 17m 22m 38 m 75 m 75 m 75 m 75 m 75 m
7m - 16 m 20m 30 m 48 m 75 m 75 m 75 m 75 m
8m - - - 26 m 38 m 75 m 75 m 75 m 75 m
9m - - - 24 m 33m 57m 75 m 75 m 75 m
10m - - - 23 m 31m 48 m 75 m 75 m 75 m
11m - - - - 29m 43 m 66 m 75 m 75 m
12m - - - - 28 m 40 m 57 m 75 m 75 m
13 m - - - - 27m 37m 52m 66 m 75 m
14 m - - - - - 36m 49 m 60 m 75 m
15m - - - - - 35m 46 m 56 m 75 m
Camera Maximum detection distance
height
20 ft 23 ft 26 ft 33 ft 39 ft 49 ft 59 ft 66 ft 82 ft
9 ft 121ft [250ft |250ft |250ft |250ft |250ft |[250ft |250ft |250 ft
13 ft 62 ft 95 ft 164 ft |250ft |250ft |250ft |[250ft |250ft |250 ft
16 ft 49 ft 65 ft 91 ft 203ft |250ft [250ft |250ft |[250ft |250ft
20 ft - 55 ft 72 ft 1241ft [250ft |250ft |250ft |250ft |250 ft
23 ft - 52 ft 65 ft 98 ft 157ft |250ft |250ft |[250ft |250ft
26 ft - - - 85 ft 124 ft |250ft |250ft |[250ft |250ft
30 ft - - - 78 ft 108ft [186ft |250ft |[250ft |250ft
33 ft - - - 75 ft 101ft |157ft |250ft |[250ft |250ft
36 ft - - - - 95 ft 141ft |216ft |250ft |250 ft
39 ft - - - - 91 ft 131ft |186ft |250ft |250 ft
43 ft - - - - 88 ft 121ft |170ft |216ft |250 ft
46 ft - - - - - 118 ft 160ft [196ft |250ft
49 ft - - - - - 114 ft 150ft [183ft |250ft

Maximum detection distance for TrafiCam with a narrow angle lens - metric (top) and imperial (bottom) units



TrafiCam wireless

Appendix 2: Output wiring diagram

The TrafiCam device has 4 optical coupled dry contacts which serve as outputs. Via TrafiCam PC Tool you can set the
outputs to open or close upon presence detection.

The scheme below illustrates the wiring diagram for the outputs.

TrafiCam OUTPUT ANALOG
INPUT
svoc (~ Open:U=5V
Closed:U=0V
MEASURING Ir=0,5mA
VOLTAGE Pr=25mw
R=10 kO
COMMON

TrafiCam output wiring diagram

Appendix 3: Colour code of the cable wires

The cables for connection between the TrafiCam device and the interface are not included but can be supplied by
Traficon. Hereafter you find the wire colour code of the cables which Traficon supplies.

Cable use with 4TI/1TI use with Tl (9 wires)
Wire Colour (STP, UV-resistant, 4 wires + (STP, UV-resistant, 10 wires +
shielding) shielding)
BLUE V-: GROUND V-: GROUND
RED V+: 10-24 VAC/DC V+: 10-24 VAC/DC
GREEN RS-485A RS-485A
YELLOW RS-485B RS-485B
BLACK - COMMON OUTPUT GROUND
GREY - OUTPUT 1
PINK - OUTPUT 2
WHITE - OUTPUT 3
PURPLE - OUTPUT 4
BROWN - -

Colour code of the cable wires
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